Play not working

This has happened to me half a dozen times now. I will be using Harmony when suddenly the play function stops working. Both the toggle from the dropdown, and the button itself, will do nothing. When I click the button it compresses as if it’s working but doesn’t play. Other play features like scrubbing and mini playback continue to work fine. The issue seems to come about arbitrarily. Just now it happened when i opened a previous version of my file, but I don’t think that’s been the catalyst in the past. Once it’s started the play button wont work on any file. Not previous saves, not completely unrelated files, not brand new files. Closing and reopening Harmony doesn’t fix it. Restarting my computer doesn’t fix it. In the past, the things I’ve done that seemed to fix it were just as arbitrary. One time opening another project fixed it, but that hasn’t worked since. Once adding a new drawing seemed to fix it, but again, nothing works twice. I seem to be at the whims of the program. Please help me. I’m tearing my hair out.

What version/build of Harmony are you using? You can find this out in the main menu under Help then About. You will then see the version and the (build).

22.0.1 is the version

Update to Harmony 22.0.3.

How do I update my program? I don’t see an update link anywhere readily available. According to a google search I need either a desktop subscription or a support plan in order to upgrade or otherwise I have to pay. I don’t think I have either of those. I have a free 6 month Premium 22 license I was given for a class.

Is that really the only thing that will fix this?

Hello Folks, nice to meet you ! I’m a french storyboard artist, and I’ve just started a new production, and my TB STB Pro 7.01 has some disturbing failures : The cam tool doesn’t work, the select tool does’nt work, I can’t play my storyboard, it jerks a lot, I 've tried many ways to fix it, I unload and reload the soft several times, I 've been looking for help and answers on the toonboom web site, but unsuccessfully… I guess it could be a wrong configuration, all the others tools seem to do all right, I can’t understand… If someone can help me, it would be such a relief !!

Log into your account at then go to Downloads.

@vataux you should update to SBP 7.0.4 and see if that helps with your issues.
You can get the update by following the post above.