I’m drawing a new puppet. When I zoom in, the lines are pixillated. The lines look the same when I am in open GL or render mode. In a tutorial I’ve watched, it said that the lines should be crisper in open GL. What should I do?

Thanks Lilly… that worked perfectly! :slight_smile:

You have anti-aliasing turned on, which gives a preview of what the render looks like. Turn it off by going to Edit > Preferences, OpenGL tab, then uncheck Real-Time Antialiasing.