PhotoShop imports can't be manipulated

I’m sure I’m missing something simple, but I can’t do anything with either PhotoShop or jpg files once I’ve imported them into TBS.
They show up fine but if I try to scale them or cut them or anything else the tools are grayed out or won’t do anything.

What am I missing?

Well, I presume you’re in Drawing View…?
Switch to Camera View and use one of the Sceneplanning Tools (6-7-8-9-0).

Using the Cutter-, Scissor- or Eraser-Tool, one has to “Import and Vectorize”…


Thanks for the reply.

But now I can’t even import PS files. When I try to import a PhotoShop file into an image cell in the exposure sheet the PS file comes in with just text saying there “This layered Photoshop files was not saved with a composite image”.

It has 2 layers. I tried saving as a png but it comes in as one layer. And I still can’t manipulate them. Tried jpeg too but that doesn’t have transparency which I need.

I tried switching views like you suggested. the only way I could find to do that was with the workspace list icon. But still no go.

I have a feeling I’m missing some basic understanding but can’t find a tutorial on this.

Well, if you like, here is a short video-demonstration,
“importing a multi layered photoshop file:
(no sound, it’s all fairly self-explanatory)


Thanks Nolan. It was a little hard to see on my computer.
Were’ you in drawing mode when you imported? And did you go to the file menu to import?
I was using the contextual menu from an exposure cell.
I couldn’t get PS files to be visible. But I could get png and jpeg. But even though they came into the program I couldn’t use any tools on them. Do I have to switch to Screen planning mode to use those tools?

Lastly, somewhere in my trials I saw the vectorize with texture command. But I can’t find it anymore. Is that something I need?


OK. I figured out I should use a Drawing cell in the exposure sheet to get the import vectorize and then with texture option.

But no matter how many times I import my Photoshop files the file comes in with no picture. Only that text I mentioned a few posts ago.

I know it worked last week when I was experimenting so something changed and I don’t know what. Since this is such a no-brainer I’m starting to think it’s not my fault. May I need to trash the prefs or something like that. But I can’t find the Toon Boom prefs.

This problem has totally put a stop on my finishing my music video. Any help is appreciated.


Well, you might download the video, the original resolution is 1280 x 720 pixels,
so everything will be clear and visible…

It really doesn’t matter in what view-mode (drawing or camera) you’re using when importing…

Either File / Import File…, (this can import multilayered PS-files)
or create an Image Element in the Timeline / right click the first frame / from the contextual menu choose Import Images…,
or open the Exposure Sheet / create an Image Element / right click the first frame /
from the contextual menu choose Import Images / From File…

Be aware, that the last two choices don’t import multi layered files…

Image Elements can only be manipulated with the Sceneplanning Tools…

You might experiment with other multilayered Photoshop files, maybe just this one file has been corrupted…?

Deleting the preferences (I can speak only for the Mac version), quit Studio and go to:
Home / Library / Preferences / “com.toonboom.toonboomstudio5.0 plist”, delete that folder.
Be aware, that all your saved preferences (workspaces/shortcuts etc…) will be lost.
Restart Studio…


Thanks again.
I’ll be able to try it out on Saturday. Meanwhile I’ve been watching as many tutorials as I can.

Thanks. I’ll give it a shot.