Pen Pressure Troubleshoot Monoprice Pen Display

I installed Harmony 12 today for a thesis project and was faced with the yet again dreaded pen pressure problem persistent in most pen display devices. I do not own a cintiq, instead I own a Monoprice 22 inch pen display, non touch. The drivers are the ones last published by Monoprice. Photoshop CC 2015 also had the same problem, pen pressure was lacking. One day I came across this thread, with instructions that I repeated in Harmony, and got results: (The steps need to be performed with the program closed)

Create a text file in a text editor such as Notepad. Type in the following lines:
Use WinTab

UseSystemStylus 0 Save the file as a plain text file named PSUserConfig.txt, and save the file into the Photoshop settings folder: C:\Users[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2014\Adobe Photoshop CC 2014 Settings. To turn off the gestalt’s functionality, delete the PSUSerConfig.txt file. Or, move it to a different folder if it doesn’t contain any other commands, or change the lines so they read:
Use Win8 native tablet support

UseSystemStylus 1

1- to enable
0- to disable

I disabled it in mine, and got the pen pressure to work. Same as in photoshop. Hence, my pen pressure is functional. However, for Harmony I needed to go through some extra steps that, to this day, I just kinda winged it and it worked, so Im clueless if it’s the combination of both methods or not. But take a look at the attachment I placed for more detailed instructions. If it doesn’t work, try enabling it instead, and then disable the QT Wintab Support inside Harmony.

FIRST CREATE THE TEXT FILE, then open Harmony.

For clearer instructions, look at attachment below and give me feedback. Hopefully this will work for most of you.