Peg Problems

I’m having problems figguring out the pegs; I can’t get it to last the duration of all the frames I’ve drawn, or to go at the speed that I desire. I drag out the legnth of the peg in an attempt to make it last longer, but it has no effect. A small white almost tick-mark style mark appears at the origonal point that it stops, and it won’t play any longer then that point. I have tried several things in an attempt to change the speed of the peg as well, but I can’t seem to get it to be a constant speed. I use the function editor, and I select the ‘reshape’ drop down menu, but the choice for constant is greyed out. I’m out of ideas of what to do, and would appreciate any advice on this subject. :-\

right click on the blue peg in the timeline > change duration → insert the value of your last frame number.
rob



I tried that also, but it didn’t work either. could this be a instilation error? :-\

it should work. if not, then it’s something wrong with the app.
indeed, try to reinstall it.
rob