PC 2.5 Beta BUGS

Please make sure that anything you report here is reported to the appropriate ToonBoom mail address. You should have got this with your notification email.

My curser does not align to my Wacom stylus. When I try to draw the line appears a couple of CM’s to the left.
I suspect that this is because of my dual monitor setup. Is there anyone else on PC 2.5 with a dual monitor set up wit a similar problem?
(Every thing worked fine in 2.0)

Thanks for starting this thread. Just to go on record with the bugs I’ve reported so far:

1. Projects don’t open by double-clicking *.TBP files in Windows Explorer. TBS opens but the project does not load.

2. Scanning doesn’t work, using Epson Twain Pro 2.10a. Program crashes before Twain interface loads.

3. Documentation is incorrect: CTRL-CLICK on a cell in Drawing view does nothing. Right-clicking opens a menu. I personally prefer right-clicking, so please don’t change this. But the documentation should be corrected.

4. Clicking on curve control points usually (not always) enables one to move them but not delete them. Only selecting a point by drawing a marquee around it always enables deletion.

5. Aw, c’mon, pleeez get rid of the useless cutter tool and bring back the cutter tool from V1.0. The early cutter tool actually enables one to cut a line or shape into sections. The V 2.0 cutter tool enables zilch.

6. Pen smoothing settings not saved. Always defaults back to 2 when a project is reopened. This bug has been there since prelease version 0.x, and has been reported by lots of users. Seems easy to fix.

I have reported these to the bug report e-mail address. I encourage others to post their bug discoveries here, just so that there is no chance of them being overlooked by the hard-working programmers.

I thought I would let everyone know about one of the bugs not yet mentioned. When you have a drawing on the time line that has been extended say 20 frames. If you drag a drawing from your library onto the timeline on the extended drawing everything is okay. However press undo and not only does the library drawing get removed from the time line but drawings around it. Making the libray some what useless.

only does this when you have shift+crtl pressed
(pushes all drawing along in the timeline)

Thanks for the post on the contour editor not selecting individual points.

I also noticed that when using the contour editor and switching to Grabber with the space bar that when you release the space bar and return to the contour editor, the previously selected object is deselected.

Yes Sqeakypics, I have the exact same problem. Dual monitor set up, cursor alignment not functional, and this problem still remains in the second beta release.

Yup. I confirm that this is still a problem in the latest Beta and I have just reported it. I am suprised that this still exists as it makes TBS unusable to 2 screen users. Maybe it is just the two of us with that kind of set up.
Let’s hope there is a beta 3

My scanner interface still does not work, and selecting points with the contour editor has an issue. It seems that when I select near a point with the contour editor, it tends to select the point, but if I select too far from the point, it just selects the whole thing with lines visible.

This morning I’m working with a scene that has many pieces and pegs. I have several copies of a mountain laid out at different depths, and a sky set at 40B scaled up to 4x size. The mountains are set between the start point and the sky. The major peg holds a sleigh (on a rotating peg), four pairs of reindeer on pegs together, and Rudolph up front on his own peg. I’ve also attached a camera to the peg that holds the sleigh and deer team. My plan is to take the major peg through the mountains so we see things from right behind the sleigh, with landscape moving past and under us.

Here’s the problem: I select the Side View panel and try to zoom out so I can adjust the camera position, but when I use Z to zoom out the view, it zooms out in camera view. I don’t have this problem with Top View.

Generally it seems selections and other processes are much slower than in 2.0. Of particular note is the Global Library. When I select it in 2.0 it immediately displays its contents. When I select the Global Library in 2.5 it takes some time to display contents.

Using the first V 2.5.

When I select to save a file and use “Save as” from ‘File’ in this Toon Boom version, it creates a sub-directory giving it the name of the file to be saved. Within this subdirectory is the file selected to be saved (but see below **) plus several other directories such as Scene 001… Sound …Templates. Some of these directories contain other subdirectories.

**Often I am denied the ability to save at all. The path indicated above repeats itself so often (ie subdirectories have subdirectories that have sub directories that have sub…you get the picture) windows gives up the attempt to reach a destination for the file to be saved- and tells me so.

I ran other programs such as windows ‘Word’ or ’ Excel’ etc and performed “Save As” tasks without any problems…
I am using XP professional without SP2.

I’m not sure about the other trouble you’re having, but I think “Save As” is more like “Save Animation Set”, which means it will save the TBS file you’re working from along with a folder for every scene in your movie to a folder made to contain all that stuff in your project. I like that because it heps me organize better and not have folders and files intermingling with my project work.

Hope that helps.

This thread sure slowed down before the end of the beta.

Now that it’s final, how y’all liking it? I love it, but I still can’t get the scanner to work. Not sure if it’s because I never installed SP2 for XP, or what. Fortunately, I prefer to scan my pictures outside Toon Boom.

I’d like to hear how it’s going out there in general, and if anyone else has scanner trouble.

Also, the new release stuff says you should be able to TWAIN a camera into it. Any luck with that?