particle emitters

how do i start particle emitters from frame 200 to 350, cause I’ve tried using trigger in emission on the Sprite-emitter node and it doesn’t work or maybe i don’t how to use it properly

It should work if you set the Trigger to 0 on frame 199 and to 1 on frame 200 (then make it 0 again when you want it to stop). This is a plain on/off option, but you can animate the Number of Particles from 0 to whatever value you want. Just make sure you are adding keyframes.