paperless animation tutorial?

I’m watching the tutorial. I follow along and make the guide, I think I’ve done everything the right way, but when I try click on the rough_animation column my gude dissappears. This obviously doesn’t happen in the tutorial, but I’ve been over it like twenty times. Am I just too dumb?
Thanks a bunch
sincerly, Martong the blameless.

If you are in drawing view and you click on a column in the exposure sheet or timeline then only that selected element will be displayed unless you turn on the Auto-Light Table feature. So if you want other elements to be visible at the same time just press the keyboard short cut key “L” to turn on the Auto-Light Table. Or you can switch to camera view and all elements will be visible with the selected element showing on top. -JK

thanks a million,