Paint Bucket Question

Sometimes when I select an area or a symbol I can’t get the paint bucket to work. The brush will work, but the paint bucket won’t fill the selected shape. I’ve tried and tried to figure this out, and looked for info in the help files. But, I don’t see anything there. Are there reasons for it not filling the shape? These shapes have no gaps in them. I’ve checked that. Does the shape need to be flattened to be filled sometimes?

have you tried using the closing the large gap option.

Just because you can’t see any gaps when zooming doesn’t mean there aren’t any.

Press k to show strokes. I belive when the verts are on top of each other they change colour. You can use this to find problem areas.

This didn’t work. There are no gaps.

If you’re still having issues then it might be worth sending an email to support@toonboom.com. They can either connect with you or have you send in your scene file to further debug what is happening. I have never heard of a paintbucket not working when there are no gaps.

~Lilly