Paint bucket issues

Hey,
I’m having a few paint bucket issues:

1. Sometimes the area I’m trying to paint does not fill, but rather a random (not always the same) stroke across the screen will fill.

2. An area just will not fill, even though it is closed off (as far as I can tell)

3. I try to fill Area A, but both Area A and Area B (which is NEXT to A) will fill, even though Area A is closed off (as far as I can tell)
http://img.photobucket.com/albums/v53/BYWInsaniac/ToonBoom_Help/paintglitch_a.jpg

http://img.photobucket.com/albums/v53/BYWInsaniac/ToonBoom_Help/paintglitch_b.jpg

Any help would be greatly appreciated!

-JJ

Since your work appears rather detailed, it may be necessary to zoom-in tightly to see. You may want to use the menu->View->Advanced Drawing->Show Strokes for this. Use the Menu->Tools->Close Gaps to fix the problem.

Hey thanks,

I took a really close look at the areas, and they all have a solid blue line around them. I made sure of that with the “draw strokes” tool.

I went in close though and noticed a number of yellow dots. Using the “close gaps tool” I eliminated those and the problem was solved.

Do you have any idea why “close large gaps” didnt close those tiny gaps?

-JJ

hi,
i’ve noticed this rather random functionality of the ‘close gaps’ tool too.
the tb studio issue of this feature worked much better, imho.
at least in animate i learned to often use the ‘d’ button for showing the strokes :wink:
cheers,
rob