paint bucket bug?

When ever I use any tool, selection, paint brush, eraser, after a couple brush strokes it will switch over to the paint bucket, not allowing me to switch back. Does anyone else have this problem?

Also if this helps I am using animate pro upgrade from digital pro, on windows 64 bit.

Animate Pro is not supported on 64-bit Windows so it’s not unusual that you might be experiencing some odd behavior. Have you tried using the hotkey to switch to the other tools? What about by using the menu or icons?

-ron

that’s a wierd problem.


i’m running on vista 64bit and i’m not having the same problem ( if that helps any )


alt-k is paint

alt-b is brush

Steve

i should add that i didn’t update from digital pro, a clean install of animate pro.

Yea I tried all the hot keys and clicking on the menu icons it just locks on paint bucket. I can hold down ctrl or alt while on the paint bucket tool to get selection and zoom but its a real pain. Well thanks for you help anyway. hopefully an update will come out or something that will take care of this problem.