Output .TGA problem?


I’d like to output as .TGA files, with the alpha channel intact eg. If I draw a character I want to export JUST the character, no white background, so I can overlay it on a background in After Effects or Photoshop, etc.

My first problem is that I can’t seem to export any .TGA files: they all just come out gray. I can export all the other formats (JPEG’s, TIFF’s, Photoshop files, etc, etc) but not .TGA’s. Does anyone have an idea why and how to help?

Second problem is, I can’t seem to make that alpha channel work in any of the other formats either eg. if I create just a character (no background) in Toon Boom and export it as a Photoshop file, in theory it should just export the character and not the white background along with it.

But when I open the file in Photoshop, it has the white background. I know I can easily get rid of it but it’s just extra steps to go through. Is there a way to export just the drawing layer of Toon Boom?

Hopefully, some smart Toon Boomer out there can help me.

Thanks in advance,


Please try this: Export Movie/Image Sequence/Settings/Custom.
In the “Export Image Sequence Settings” choose PNG (or try any
other format that supports alpha-channels)
and click the Options… Tab - and choose “Millions of Colours +”.
In Photoshop one should see the image with Transparent background.


Hi Nolan,

Thanks kindly for your reply.

Tried your suggestion with a .PNG file - which is basically what I was doing with .TGA’s - but the result is the same: in Photoshop I have a white backbround, not a transparent one.

What could be going on here?



Hi Alex,

Tried it just here with .png and works fine -
when I open my file in Photoshop
I have a transparent background.

Most important: millions of colours + -
you haven’t forgotten the “+” by any chance ?


Hey Nolan,

Thanks for your help so far.

I tried exporting the .PNG (with alpha channel) again and… it worked! As you said, I mustn’t have clicked the Millions of Colors “+” - der!

Still, I tried the same thing with .TGA files and… no alpha channel. I know you can store the alpha channel in .TGA’s out of other programs - like Photoshop and After Effects - and import them into Toon Boom with the alpha channel intact.

I wonder why exporting that way is not working for me in Toon Boom?

Regardless, at least I know I can use .PNG’s now. Thanks so much, Nolan.

Much appreciated,