Opening Problems

So I downloaded Toon Boom Animate Pro yesterday morning. I left for work, came back at night and started using it. It went perfectly fine, and I used it for a couple of hours.

I have tried to open the program this morning. I click on my file under the recent scenes selection, and all that happens is a message saying that the program has stopped working. I’ve done this about 20 times now. I’ve tried starting a new file, and opening an old one, and neither one works. I don’t know why. When I opened the program last night, it worked just fine. Why isn’t it working now?

Hi, There,
Did you save your project after you finished last night ?
If you create a new project, if it works ?
Thanks
Wei

I have the same problem. I have tried everything, from uninstalling antivirus software, switching users, etc. I wish I could help. Good luck.

Were any of your projects moved?
Was a new antivirus program installed?
Were folder permissions or access rights modified recently?

Are you able to create and work on a new project?
What about from a new Windows or Mac user account?

This sounds like perhaps your system did an automatic update of some crucial component and “broke” something. Is there any way to get more information on why it stopped working (such as a button that you can press for more details regarding the error)?