OpenGL problem...

Hi.

So i have this scene set up in a 3D environment for my animatic. And im using two different display modules, one for the 3D background and one for my animatic drawings. The animatic layer is a child of the camera peg so that i can simply draw on top of the 3D background. However, this has been messing with me lately… In OpenGL some angles of the 3D stuff doesnt display right. If i change the composite to pass through it goes away but then the animatic drawings dissappear behind the Background elements.

It’s quite hard to explain… So here’s a screenshot:
http://img442.imageshack.us/img442/4247/toonboomhelp1.jpg

How do i solve this? Composite settings or is there a problem with my OpenGL settings?

Specs:
GeForce GT240
Intel i3 CPU 530
4 G RAM
Windows 7 Pro 64bit

Hi,

There are a couple things you can do.
If you want your animation to always be on top, you can do something in the network view.

You can connect your animatic and 3D background in a composite set to 2D.
When you do that, anything connected behind your animatic in the 2D composite will always be behind.

See the attached print screen.
http://fileshare.toonboom.com/weblinks/?id=c32d9bf27a3da7ec8163957080c8628e&filename=composites.jpg

In the User Guide you can get detailed information on:
Managing a Network with a 3D Scene Setup (PRO) pages 560 to 562

Let me know if it is useful.

Thanks Marie, that did the trick!

It’s funny, that was the first thing i tried… But for some reason it didn’t work…

Thank you for the support!

Great!
Happy I could be helpful!

Marie-Eve