Offset pen tip on Wacom tablet Cintiq 22HD

Offset pen tip on tablet Wacom Cintiq 22HD with Toon Boom Harmony 14. I reinstalled the software, I reinstalled the tablet driver and nothing happens the tip of the stylus is always shifted no matter what the tool used. Can you inform me and give me the solution to this problem.

What I did that seemed to work was I clicked windows button then i went to wacom folder i opened preference and utility and i removed user preference i then set everything up and it worked

It might be that you have a peculiar multi-monitor setup. You can check/change it your tablet settings. Reset settings first, it could work.

My Wacom tablet is at # 2 in the order of the screens and I have set the parameters. I do not have this problem with other applications such as Photoshop, Sketchbook or Clip Studio Paint. It’s only with Harmony 14.

There’s a lot of issues that only exist in ToonBoom and not in other applications like photoshop. Like BobbieKieran said, the most likely reason you have that problem is a multi-monitor setup, I had it as well some time ago and solved it by deleting my Wacom preferences (in the Wacom Table File Preference utility app) and uninstalling Display Fusion, not sure if it was enough just by deleting wacom settings.

Updating your wacom driver might be a good idea, just make sure you have the installers for the previous and the current version (version 6.30 is known to cause issues, so 6.29 is best) in case you run into additional problems…

Thank you for your answers which are very useful to me. I uninstalled the driver and removed the Preferences from the tablet. I installed the driver 6.3.15-3 and it works perfectly I no longer have offset the pen tip. However when I want to upgrade to the driver 6.3.29-6 a message tells me “unrecognized platform”. Weird! But if I upgrade to the driver 6.3.30-6 it is possible but I find my problem! Is there a driver between 6.3.15-6 and 6.3-29-6. Thank you !!

Maybe it downloaded corrupt, best is to download again just in case. You can find all the drivers history here:

I’ve been having the same issue. I had to reinstall an older version of the driver to get it to work.

Thanks degeneratestudio. I tried your solution first and it worked for me. Cheers!

For Windows 10 you need to change your scale and layout to the right size. Depending on your cintiq (I assume) I have a cintiq13hd need the percent at 125

To get there just type Display in Start to change Display settings.

Under Select and rearrange monitors, choose your monitor number that your cintiq is using.
It will be depending on the amount of monitors you have. I have 3, and my cintiq is monitor 1.

Then change the scale and layout to the size you need.