normal map shading issues

Hi

I’m having problems following the first video from this tutorial:

I’m using the trial version of Harmony Premium, I’m not sure if that information is related to the issue.

I follow all instructions and my normal map looks horrible and doesn’t work, in the first attached image (normalMapSettings.png) you can see the settings for the volume object, the normal map, the node view, and the drawing (just a green circle with black borders)

the result can be seen on the second image (normalMap.png)

I have an Nvidia Video Card with the latest drivers

Thank you

Ok, there seems to be an error here

I deactivated the “Enable Graphic Card Acceleration” option under Render in preferences and it worked, so for me this feature only works if I deactivate graphic card support.

My specs:

Windows 10
Nvidia GTX 650 Ti BOOST (latest drivers installed)

Did you see any improvement from the acceleration when it was activated?

I was getting the same effect when switching from v. 12.0 to 12.1, but got busy with other things and didn’t continue. I tried it briefly in 12.0 and it looked normal. I haven’t checked it on 12.2 yet. Which version do you have?


Luis Canau

I really didn’t try it that way, the scene was very simple, just a couple a simple drawings, so I didn’t have a way to assess that yet. In other graphic software hardware acceleration is kind of big deal, if you don’t use it it usually impacts negatively the performance.

Hi, I’m using the latest version, 12.2