no tablet pressure sensitivity

I have a Wacom Cintiq 21 UX. I tested the tablet in the tablet setup software and in Adobe Photoshop and it works. When I with the brush in Toon Boom Studio the weight of the brush does not vary. I’ve tried different brush combinations in the pen tab. Still does not work. Any advice?


Try followings
-Uninstall current Wacom driver
-Reboot (important to reset the tablet preferences)
-Go to Wacom and download the latest driver
-Install and calibrate

installed on my new machine, windows 7 64 bit. Installed the newest drivers and same thing. If I open photoshop the pressure sensitivity is working. I’ve check the drivers config utility and pressing the pen on the tablet screen shows pressure is working. Just wont work in toon boom. Any other setting in toonboom I need to turn on?

You must be sure that you have deleted all tablet drivers and all tablet preference files on the system (tablet.dat, tablet.pref, wacom.dat, wacom.pref).

Even if you clean your preferences with the wacom utility , some older preferences can still be present.

Reboot your system…

Reinstall your Cintiq/tablet drivers ( Download the latest ), reboot and then open the Toon Boom application to test.

Set your Cintiq/tablet as primary and to the left if using 2 monitors ( Second monitor to the right ) - sounds very odd but this does stop the pressure sensitivity from working !!

Its most likely that you have missed an old tablet preference file. I had the same problem with Studio4.5 working fine but not Studio 6 !! I uninstalled drivers , searched for all mentioned wacom files above , re-booted …re-installed and checked monitor/cintiq configuration … and bingo it worked.

I have 3 lcd’s plus the cintiq. It ended up being the cintiq needed to be the first and leftmost display. Thanks

This issue drives me crazy… why does pressure sensitivity only work with a landscape orientation of the monitors??? can you please fix this nagging issue… very dissaapointed it is not fixed in V7.

Oh my god! The v 7.1 update has fixed this problem, which has been plaguing TB Studio since V6! Way to go TB!!

i’m still getting the same problem now…