no pressure whis cintiq

i have brought a cintiq 21ux recently, but as soon as ran animate pro 2 ple i recognized that it has no pressure sensitivity. i tried another program - it works. it seems that it is a program problem. how can i solve it?

i dont know what did i do, but it works now. issue solved.


What I recommend you to do is to shut down Animate Pro, go to the Tablet Preference Utility (which on Windows can be found in Start > Programs > Pen Tablet) and erase all the preferences.
I don’t know where it is on mac.

Usually, when you restart Animate Pro, it works.

Good luck,


no. it didnt work before it started working whis unknown way to turn pressure on/off.

Hi again,

Aw sorry about that.
Are your drivers up to date?


i tried the up to day drivers, but still not working, also i dint like it becouse the calibration is bad in the newest one, so im using the previous one now. but anyway it didnt work whis any drivers.
but it working now, maybe it wont happen again :wink: but still wondering what could couse the problem.


Ok, good at least it is working at the moment…
As for what could cause the issue… It could have been a conflict between this or that.
If it happens again, I recommend you to contact

Good luck!


ok. thank you.
and one more thing: when i first turned the program up, when i was pessing the button that emulates the spacebar i had to touch the screen(that means a mouse click) but now i just need to press this button whisout touching as on intuos 3. i wonder why i dont have to touch.

no, its mapped to spacebar, but still when i press it i dont have to click.
but other software like photoshop works correct.

i had tried it. i will contact support if this couse any trouble while animating.
and one more thing: i had tried to map other keys and when i mapped E(eraser) it was erasing wisout clicking.
thanks for help.

This didn’t work for me, is there any update for this issue?

you have an issue with functions that have to work with clicking but work without them? i still have it, but its not a big problem. also, its everywhere. it was when i was on windows, now im on mac and still the same problem. and only in toon boom.
so i think its toon boom’s technical issue.

I agree is an issue with ToonBoom, and I don’t understand why it doesn’t seem a priority to fix it since Cintiq will eventually become an standard to draw cartoon, etc.

I wish there will be some priority put to this…

I just tried it out here on both an intuos 3 tablet and a cintiq and the behaviour was the same. In both cases, whichever button has been mapped to Spacebar has to be pressed, then you need to click and drag with your pen to pan around the workspace.

Could it be possible that the button is not actually mapped to the spacebar? What does it say in your Wacom tablet properties?


If you clear out your wacom properties and restart and that doesn’t work, then please contact for further resolution of this issue.


Have you contacted support? Since I can’t reproduce the behaviour on my setup, there must be something different between my setup and your setup, and support can help you to determine what’s going on.