No Pressure Sensitivity on Surface Pro 3

Like the subject title says – I’m working on my MS Surface Pro 3 tablet, and for some reason, I can’t get any sort of pressure sensitivity when using the brush or pencil tools.
I’ve tried it out on both Premium and Essentials (which I had planned on buying a licence for), and it doesn’t work on either of them.

This is especially bad, since Essentials doesn’t seem to have the pencil editor tool, which would otherwise be an effective workaround, but as of now, I have to use the contour editor to manually shrink or expand the line width in order to get any sort of line variation at all, even at the tips of the lines… which I REALLY don’t wanna have to keep doing.

Any solutions to this problem?

try this… Go into menu-Edit-Preferences
On the “Advanced” tab check “Use QT WinTab Tablet Support”

It was already checked. But I tried UN-checking it, and THEN it actually started working. Weird.
But hey, I got it to work, so thank you. :slight_smile:

Im using xp pen deco and this tip worked for me. thanks.