Hello everyone,

I just bought Toon Boom Harmony and I’m really excited to start animating! Unfortunately, I have no pen pressure so my lines don’t taper off. I’m using a Bamboo tablet and it works with photoshop and with Toon Boom Studio 6, but not with Harmony (it looks like harmony is the only program that it doesn’t show line sensitivity with). So far I’ve tried re installing Toon Boom, re installing the tablet, removing all the preference files for the tablet, and updating the tablet drivers. Nothing has worked and the only result so far has been that I lost my brush presets. I’m hoping the solution isn’t that I need to get a new tablet, especially after already spending the amount for this program. I’m also not sure why the pen pressure works on all the other programs I have, but Harmony is the only one that gives me lines like I’m using a mouse.

I hope someone has a solution. I’ve also contacted tech support for extra help. I just really want to start animating and learning this program.

Thank you,


Thank you for all the links! I went over all of them. In the end, someone from tech support gave me all the steps of uninstalling and updating my drivers. seems I missed a few steps when doing it the first time (It’s always the small details). My pen is working perfectly now.

Thank you again for the help!

Not necessarily Harmony or Bamboo specific but general Toon Boom tablet related may offer troubleshooting ideas at the least. In one thread Lilly of TB mentions that preferences are handled differently in Toon Boom software compared to Photoshop and other software.