No pen pressure in Harmony

Ive used Toon Boom Animate Pro 2 for two years with no issues but now that I’ve upgraded to Harmony there’s no pen pressure. Disabling Qt Wintab Tablet Support made the pen work better but there’s still no pen pressure. I thought the obvious issue was I needed to set the pen’s minimum size to be smaller than it’s maximum size but changing this didn’t fix anything. I’ve already tried uninstalling and reinstalling the latest drivers. Nothing I’ve tried works. I am using a UGEE HK1560

Personally I had to install a older wacom tablet driver to make it work, then after I allowed the driver to update, the pen pressure remained working fine

I have the same issues with my ugee 2150 in harmony but not in storyboard pro.

What works is to reinstall the driver but unfortunately after I have shut down my PC and come back the next day the same issue arises.

Btw, these forums used to be so forthcoming back in the day, what happened? 6 month old post with no feedback???