no onion skin of multiple layers?!

Forced to separate all my characters onto separate layers, I find that onion skinning works only for ONE layer. I don’t mean one layer at a time. I mean ONLY one layer. Please tell me the nifty swifty work around for this.

Thank you!

Where you see the layer names to the right of the Stage, there are a few icons. There’s the layer name. There’s the no-entry sign to disable drawing on a layer. There are the eyeballs that let you turn the visibility of a layer on and off. Then, lastly, when you use the Onion Skin, there’s the button to make a layer into a background layer.

A background layer is not visible in the onion skin. The reason is that when you draw a background, usually it takes up the whole screen (also for imported images) and if you enabled this in your onion skin, your onion skin would just look like one large blob.

So if you turn a layer into a background layer, by enabling this last button, then it is not visible in the onion skin. All layers that are not background layers should be visible in the onion skin.