no image sequence after render process completed


ive got a very lightweight tradigital scene (1 character drawn, a reference video layer and a few other sketch layers)
Possibly one of the lightest scenes ive ever worked with.

The problem is that when we render it - nothing comes out the other end. The render in progress bar zips through, but nothing actually gets renderred. (it needs to be PNG4 - so other formats isnt an answer in this case)

Weve tried new write modulels, putting the layers into a new scene via the library, sequential layer elimination - but nothing works

Its a single scene out of a stack of many much heavier processor intensive scenes

Any ideas?

Does it show black or white in render view? Can you try adding color card (set to pink for example) and soft render to see if anything shows in render view?

Hi tochiman - We get no files at all, but render view inside the software look fine

a completely empty folder

Weve checked render paths and all the usual stuff

We can get round it if we move the scene content to the library and put it in a new scene - but that feels like sloppy work around that doesnt answer the issue to me

Hi there,

We have a similar issue - we can do a quick render whilst in network mode, but when we run the network render it will only render to the ascribed frames folder in that shot job.

Anywhere else on the network it won’t render too, it just leaves the folder empty.

I did see an I/O error in the Control Centre for the render, but I can’t find out any more information,

Any clues anyone?