New Swatch eyedropper is not working

Hey All,
On a MacMini, OSX 10.7.4.

Swatch eyedropper worked previously, now doesn’t. Here is a Jing explaining the problem in detail:

Apparently, this is a well know issue since OSX 10.7 Lion…;action=display;threadid=3449;start=msg16415#msg16415


DOH!!!, my bad, totally forgot:
1. That I upgraded my OSX
2. to check forum before posting


Has anyone tried this with Mountain Lion yet?

Lilly has said it is mountain lion compatible.

Does anyone have updated info on the eyedropper issue? Has it been fixed for Mac comps w/Lion osx yet? I know Mountain Lion has the same issue.


ugg outlet

michael kors outlet

swarovski jewelry

beats by dre

ugg boots

ferragamo shoes

fitflops sale clearance

cheap nhl jerseys

ray ban sunglasses

burberry outlet

chaussure louboutin

kobe 9

ralph lauren outlet

ferragamo shoes

coach outlet

I’m working in OSX Sierra, and apparently the problem persists.

Well, I am working in OSX El Capitan (10.11.6) NVIDIA GTX 680 - Harmony Premium 17
and the colour picker is working perfectly.