Need some help please with animate 1

Hello ,
I still not upgrade to v2 yet , and i know this problem is not in version 2
And the problem is when you draw in camera view , and select a new layer , the drawings do not appear washed colors , this does not let you know witch layer you are working , i went to preferences background washed colors and it gives me the same result .
can anybody help me with this

How about the light table? is that off? View-light table, or Shift L

Yeah , i always draw on Drawing view and use the light table .
But i like also to draw on camera view .And i was wondering if there is a way to fix this
Look at the pictures to understand more what i mean:
Animate 1

Animate 2 PLE

Works on Animate 2 , But not on Animate 1 ,
The only way i do it is work on drawing view ,
Are you sure this feature in Animate 1?

If you take a look to this pucture
You will see that the light table is actually activated ,but still does not show drawings from other layer as washed colours.

Then I think the problem must be in the preferences then.

Here’s what I have in my preferences

Edit->Preferences-> camera - wash background → enable in camera
and Enable in camera Drawing Mode selected

with a default value of 70 for wash bg precentage.

Under the drawing tab I have Light table: Enable shade selected as well.

Thank you , i have exactly the same settings , i guess this is not in v1

This is how the Light Table feature works from the Camera view. Try turning the light table on and your layers should look washed.