Need Art Layers help

Im trying to edit a drawing to better fit my needs, but i am unable to select other layers within the Art Layers.

Pictures below of the image i am trying to edit.

  1. Im trying to select the paper and edit, but im unable to grab, change , manipulate, etc.

  2. My art layers is turned on, I tried Duplicating drawing, and also with original drawing to try and edit, but still unable to select.

  3. Neither Select or Contour editor will work, i can grab my drawing additions, but unable to manipulate the paper layer

  4. I even tried “select all art layers” quick key, but it still wont select. nothing is locked. i dont understand why i cant select it.

  5. i understand i can simply just re-draw everything, but this is happening to other Scene drawings for the currect project im on Its totally random, and turning into a giant sidetrack that i have to redraw everything in a new Drawing layer in order to manipulate.

  6. As you can see, it wont let me select any Art layers (underlay over lay layers) neither

Do i need to turn something on? or is there reason why i cant manipulate?

Any help or advice is appreciated.

  • thanks!

I need to see the entire interface including the Timeline layer area, Tool Properties and the Art Layer icons as you cannot take anyone’s word for what they believe they have done. Obviously you believe you did everything you were supposed to do but it is not acting like you anticipated.

i updated the photos Ampy, hopefully these will help understand better.

The screenshots are rather small and I can’t make out details but
in the last screenshot is looks as though you do have control points
selected using the contour editor tool.

If you’re stuck, contact support to remotely connect to your system
to have a look at the problem with you.

Problem solved.

In order to access Art Layers, i had to turn " on" the Art layers tab first.

Didnt know Art layers was an option, i presumed it was always on. But you have to physically select the Art Layers option in order to access the 4 layers.

Thanks to those who replied!

Thank you for coming back and describing how this was resolved. It will help other users with similar problems.