Mystery of the Disappearing Drawing View

I recently bought Toon Boom Studio. It operated well for about a day, but then the grid in the drawing view disappeared. I couldn’t put any drawings in there and sometimes this box was completely transparent. I don’t think I’m overloading the PC since when I reinstalled the program it was fixed up :), but only for another day :(. Would someone please advise how I can fix this.

Does the title at the top of the drawing panel say drawing view? or does it say camera view?

If this panel is not showing at all go to the window menu and select show drawing view which will cause it to be displayed or check at the bottom of your screen in case you minimized it previously.

If you are in drawing view just press [G] to toggle on the grid.

In the window menu select show exposure sheet. Open the exposure sheet and select a cel in a drawing element. If the cel has no name the drawing view will not show anything until you actually start drawing in it. If the cel is named than there is most likely content for that cel and it should show in the drawing view.

If none of this helps, tell us more about your what’s happening and we will try to assist you. Welcome to Toon Boom and keep asking questions as you have them. -JK

Hi JK. Thanks for your welcome. In answer to your questions:
The top of the drawing title says drawing view.
If I press G, nothing happens. In fact the drawing view box is completely transparent - I can see my desktop in this box.
Clicking on a drawing (or image) in the exposure sheet makes no difference either. The drawing view is completely non-responsive.
Any ideas would be appreciated.
(I’m using nView nVidia GeForce2 MX/MX 400 & Windows 2000 Professional SP 4. The RAM is 3.072 GB and the scenes I’m doing so far aren’t too big).

Here are some suggestions to try:
Go to edit>preferences and select the display tab

You should have choices for Open GL and Direct 3D, try each although Direct 3D should be your best choice. Also make sure that the two check boxes are checked for Disable Hardware Acceleration and Disable Overlay. The problem you are describing sounds like a graphic conflict so you will need to experiemnt with the setting on this display tab until you get a working set up. Beyond that you may need to contact -JK