my vectors are'nt smooth

they were before i reformatted my pc and the options in preferences make no difference or it does make it smoother but still pixelated

it was crisp.
before and after images attached.
before it was crisp no jagged pixels or pixelation or blurry antaliasing.

okay i just opened a new scene and it doesnt appear to have that problem could it have something to do with having created it in 32bit and now working on a 64bit windows??

ah okay i just opened a new scene and then when i opened it again it was fine :slight_smile:
okay its doing it again???

okay seems you have to restart toonboom before the setting you changed to work :slight_smile:

Figured it out