My Swatches are gone!

I’m not sure if this has been covered or not, so my apologies.

I started a new project about a month ago, and about 2 days in, I realized that my swatch palette was empty. This didn’t bother me, as I figured that I could just create new colors, and add em to my swatches. However, after I adjust my color the “+” symbol that is normally used to add the color to my swatches is opaque, and it won’t let me create a new swatch. Perplexed, I’d wondered if this was the case in older SB files that I’ve completed before. So I saved, opened a recent file, and low and behold, there it is, the swatches were visible, and worked! I could even add a new color. So I then tried to export that swatch, and then import it into my new file, but whenever I do, SB pro crashes. I’m really not sure what on earth is going on here, and it’s driving me nuts! Even when I start a new SB file, my swatches are gone.

I’m using SB pro, 4.1, on a 2013 Mac mini, Running snow leopard 10.8.4

Any help at all would be much obliged!

Screen Shot 2014-04-01 at 2.15.36 PM.png

Well, actually, I still don’t know what the issue is. I’m going to mark this one down as one of those Storyboard pro anomalies, and leave it at that. Anyway, what I did was I opened an older file, and then renamed, and saved it on my desktop as a default SB Pro file. I then deleted all the scenes, and then restored SB Pro’s defaults (I also tried this on the new “no swatch” file, to no avail.) I then merged my “no swatch” scenes into the new one, saved it with a new name, and now I have swatches. I would like to not have to do this every time I start a new project, but I’ll cross that bridge when the time comes.

Try deleting your preferences and it will restore the defaults.

C:\Users[username]\AppData\Roaming\Toon Boom Animation\Toon Boom Storyboard Pro

/Users/[username]/Library/Preferences/Toon Boom Animation/Toon Boom Storyboard Pro

Thank you, this worked for me. So many glitches with this product

Mac users go to Finder, hold down Alt/Option and click Go, then you’ll see Library folder