My brush only uses the thickest setting

Hi

I am using Toon Boom Animate on a wacom intous 2 tablet. When I use the paint brush, I dont get any Thick or thin. The Brush only uses the thickest setting.

Any one have any suggestions? thanks in advance :slight_smile:

Conor

(my tablet sensitivity works fine in other programs like Photoshop cs5)

Might want to try to install the latest drivers for it and if you had/have another wacom tablet/driver installed make sure you remove it before installing the latest one.

Hi Lilly and Steve,

Thanks for the advice. I removed the old Tablet prefrences and downloaded an updated driver and Toon boom animate worked perfectly.

all the best

Conor

You can also remove the tablet preferences. If you’re on Windows, then open the Wacom Tablet Preference Utilities from the start menu. Then you want to select the option for Remove All Preferences. Then restart the application.

~Lilly