My Animations Won't Play!

Hey everyone! I just purchased Harmony after messing around with it for a while in trail version and i’m coming up against a similar problem that I have no idea how I solved the first time. So I like to do frame by frame animation and I draw on the the Drawing layer (instead of the Camera one). However, when I click Play Forward, it doesn’t do anything! It shows that it’s scrubbing through the frames on the timeline, but nothing shows up or it just shows the first frame. It’s driving me nuts! It plays correctly in the Camera tab and at first I thought that’s just how it must be, but when I try to render and play it, nothing shows up there either! I’ve tried just drawing on a new frame, inserting a blank cell, and inserting a blank drawing but none of them will play correctly. I somehow fixed this in trail, but I can’t figure it out anymore. PLEASE PLEASE PLEASE help!!! I can’t animate until I do :c

uninstall Harmony and delete workspace preferences from your Temp folder located in App Data and Roaming folder and reinstall Harmony, after reinstalling go to preferences, to navigate to preferences go to Edit select Preferences, click the general tab and deselect Automatically Save Workspace, to prevent saving a setting you don’t know how to undo, try this if you’ve exhausted all your options, if you’ve figured out your problem good for you

if you clicked the blue render icon and left it on nothing will show up when you scrub through except the first frame, the blue render icon appears only in the camera view above the timeline, deselect it and try again

that didn’t work for me–the button wasnt selected when I checked on it. I can see my frames just fine when I scrub through them on the timeline, they just don’t show when I hit the play button. But thanks for the suggestion!!!

so a few things that might be wrong here:

  1. you cant play back in realitime in the Drawing View. suck, but true. its purpose is to single out and refine a drawing. playback happens in the camera view.

  2. im going to guess that you are drawing with black? make sure you ave something behind it, like a color card, so that the actual line-work will appear on something.

This may be a dumb question but do you have Quicktime installed? Harmony needs Quicktime installed in order to play anything.

switch from render view mode above timeline to the grey GL view mode.

there should be some small black triangles under the onion skin ones (if onion skin turned on)

you need to scrub those through the timeline from where you want it to start and where you want it to end.

I was stuck on this too x(