Multiple Layers Not Included in Template Creation

I’m using Storyboard Pro 4.2 on a Mac with OX 10.9.5. I used to be able to select multiple layers in the Stage View and drag them over to the Library to create a Template with multiple layers; now it only takes the first in the list of selected layers and creates a Template of only that layer. I’ve tried restarting the program and restarting the computer, but it’s still not converting all of the layers. It works okay if I drag in the whole Panel from the Thumbnail view, but I don’t necessarily want to create templates that way. Please help!

I have just tested this in Storyboard Pro 2 on Windows and Mac.
It was working exactly the same as it is now in Storyboard Pro 4.2.
I have however made a feature request to be able to select multiple
layers of a panel to make a templete from.

Which specific software and version do you remember doing this in?

Hi rkriz,

I thought I was able to do it earlier that same day, in the same version of the software. But maybe I was imagining it, because other people on my production are having the same issue. But the instructions on the website, in the Getting Started Guide (, state that you can select multiple layers and create a template that way, so maybe I’m not hallucinating.

My current workaround has been to isolate the layers I want to create into a TPL into a new scene, then from the Timeline or Thumbnail View, drag that scene into the Library instead and create a Template that way.