Messy Node View


I can’t seem to understand how to make my node view not messy . Anytime I try placing things in groups or putting them on another composite, they desappear… Any idea what i’m doing wrong ?

thanks !

It looks like lots of your nodes are disabled (red colour). If you click the little yellow box that sits on the left side of the node and check the enable/disable box they should display again. hope this helps

Thanks for your help and suggestion.