media server window opens every time I open a scene.

Anyone else have this issue? I un-installed Harmoyn 10.3 and had to re-link my .xstage file to 11, and now this command line is always open. kind of annoying…

http://i206.photobucket.com/albums/bb262/ganklin/harmony_box_zpse8305443.jpg

Make sure the “Open With” for Xstage files is set to “lanceur d’application” (application launcher) rather than to Stage directly.

You may need to uninstall-reboot-re-install-reboot again after removing the file association for xstage files if you do not have the option to do this.

yeahi kind of figured this out on my own after poking around in my control panel and seeing what was pointing to what. the only downside now is that the icon for xstage files are not the harmony icon and are instead an executable one. small gripe, but its back to what it was.

i realize now this was the same issue i had with storyboard pro when i upgraded form 4 to 4.1. however i dont use SB no where near as much as harmony so the command box didnt bother me.

Easy enough to fix…

Right-click the shortcut and select “Properties”
Click the “Change Icon…” button.
Select C:\Program Files (x86)\Toon Boom Animation\Toon Boom Harmony 10.3\resources\icons\stage.png