Master Controller

When using the mastercontroller, if making a full front view head turn using a flip on a “New” Master Controller paramater, it isnt recognizing the middle view key frame and still tweening a squashed flipping the head. How can we stop the squashed flip tween from happening?

Got help and learned how. Sharing here incase someone else bumps into the flipping issue.

If you are using one of the premade templates, you need to click on the middle point and select a one of the flipped keyframes to fill that point. Next you look in that point’s “Position” and select the left side, scoot it over to 0.02 till you see a point underneath the point you just moved(zoom in if you must). That point is gonna be where you put the other flipped keyframe. Now the image wont flip when using Master Controllers.

If you are using a custom template, you need to set the Position options on the right side and set all points on the grid to 0.0
Then you have to move two points to be the new middle points set for the flipped keyframes by selecting the 2 grid points closest to the middle. One grid point, the “Position” options on the left side should be set to 0.0 ; and another grid point’s “Positions” option on the left side should be 0.2
Now your character should be able to turn without a flipping interpolation when doing a turn