Line Strokes and Vector Points Vanished


I’m pretty new to Harmony right now, and I’ve been tracing out a character with the line tool to make a character build. However after I had closed and reopened the program, I find that I’m completely unable to select the stroke lines or vector points, nor can I use the paint bucket tool or erase the lines. It’s almost like there’s nothing there. I can’t grab it with the transform tool and move/rotate/scale the drawing though.
I’ve tried to replicate the issue by making new drawings with the line tool and restarting the program. In those cases the strokes and vectors remained available to select. My original drawings had Snap to Contour and Auto Flatten enabled, which I had kept the same options enabled when trying to replicate the issues.

Any insight into the issue would be greatly appreciated. I hope I won’t have to restart my drawing, and more importantly I wish to avoid this happening again in the future, because as I mentioned I’m really new to Harmony and I won’t be surprised if the problem is being caused by a simple option I had enabled/disabled by accident that’s creating an unwanted behavior.

Anyway, thank you in advance to anyone who knows what might be going on.

Try selecting the frame/cel of the drawing first in the timeline.
After that use the “Contour Editor” tool to try and select the vector.

Beyond that, the Camera Window has L(ine) and C(olour) layers
for each drawing layer. Try in turn selecting each to see if the
drawing was drawn on the Colour art or on the line art layers.
The blue eye icon in the Camera view would allow you to select
the drawing regardless if it was drawn on the L or C layer.

Thank you for the input, that’s exactly what the issue was. Turns out I drew everything on the colour layer and I ended up in the line layer when I later tried to select my lines.

Again, thank you very much! You’ve been a great help :slight_smile: