line is always merging

i met this problem, like every line that collide is merging into 1 object yet you still can select it each part like it get cut using cutter but perfectly using the other line.

can someone help me to turn off this feature or whatever is this situation?

thank you guys

Turn off Auto Flatten in your drawing tool properties.
It’s the icon with 3 lines above an arrow pointing down and an A. It’s located under the presets.

hi foxbeldin,

thanks for the answer, but i already turn off all the option at the properties and still have this problem. Do you know something about this as well?

i didn’t know is this normal or not, but after i try draw with auto flatten on, and turning it off. This problem is gone.

thank you for reminding the auto flatten things, foxbeldin.