Lighting only seen in render view, not seen in OpenGL view

Hello. This is my first time posting here, so I apologize if anything is out of order!
So I’ve been trying to create lighting effects in my scene, but none of it was working as it was supposed to, according to the Toon Boom Harmony tutorial I was watching. After fumbling about, I realized that I can actually see my lighting effects only in the render view, but for some reason they are not seen in the OpenGL view. Please help me fix this!! I’m out of ideas as to what i shoud do at this point.
I’ve created a new scene specifically for testing the lighting, and I’ve attached two screenshots with both OpenGL view and Render view. The Node view is included in both. Any help is MUCH appreciated!!!

Links to screenshots (fullsize):

From the documentation:

"Most effects must be rendered so you can preview them properly. Some effects can be displayed in the OpenGL view, but most of them must be rendered and previewed in the Render Mode of the Camera view.

Once you preview your effect, you may want to adjust it. By default, as soon as you modify a parameter, Harmony will recalculate the preview image. If your scene is heavy and you do not want the preview rendered automatically, deselect the Auto-Render option and do the preview update manually.

You might also need to play back your animation and see the final effect before final rendering. But first, you must connect a Render Preview node to each effect.

You cannot play back your animation in Render mode. You must perform a render or a preview render to see your animation with the final effects or use a Render Preview node for each effect. Effects must be calculated before they can be viewed in real time."