License Wizard won't run on macOS Sierra 10.12.2


I want to check if my license can be upgraded and for that I need to run the license wizard.

However, when I try to, I get a message telling me that the application “cannot be opened”.
Then I get another message that this version of license wizard may not be compatible with my OS (macOS Sierra 10.12.2.)

It’s kind of urgent as I may have to start working this month, so any ideas are appreciated.


Any luck? I’ve run into the exact same problem.

Anyone found an answer for this? I can’t open license wizard.

Not sure about “Security & Privacy” settings, but seems you can run LicenseWizard manually.

I just installed ToonBoom Studio 7.1 on my Mac, which is running 10.12.6, and activated via internet.

1.) Install TBS
2.) Start a Terminal shell… Applications/Utilities/Terminal
3.) Type this:
a.) cd “/Applications/Toon Boom Studio 7.1/Tools/” (adjusted accordingly for your version)
b.) ./LicenseWizard

Should be it.

Note #1: The underlying problem seems to go beyond the usual “we don’t recognize this vendor issue”, which is solved with the Option-Open workaround. This issue probably has to do with LicenseWizard requiring certain admin/root access. Lots of technical reasons I won’t get into here (or anywhere else).

Note #2: Apple is, of the most part, continuously tightening control over what is allowed to run on your computer. This method works on 10.12, but I haven’t tried on 10.13, not to mention potential other compatibility issues with the app itself.


Yeah, the License Wizard doesn’t run under Sierra. I had to install El Capitan to get it to work, then upgrade to Sierra after activating studio 8 under El Capitan. Don’t hold your breath for a fix, since they no longer support studio.

Try going in the System Preferences
Security & Privacy’s “General” tab before you launch.
There should be a button appearing there to “allow”
the application to run.