License Server Update

Hi,

I just wanted to ask about updating our license server, this is because of the (-83) error that we got when connecting to our license server.
The error states that the FLEXnet Licensing version of client newer than server. My plan is to update the toonboom version on my license server but I am afraid that our licenses will be gone. Can I anyone help me with this one. Thank you very much.