library trouble

hey all, i hope this is the right place to ask this,

i recently had computer trouble, i rescued my data off my hard drive, reinstalled everything, put all my data back on (cant remember whether i put TBS on before my data) and i seem to be having trouble with the library.

i usually assign a shortcut to open the library, and it comes up with a window asking me to select a global template library, of which there is only one to choose from in “my documents” whcih is where i spcified the library to be. i select it and it says "a template library in this folder is already opened. choose a different template library"

there is another folder in another place on my computer named “toonboom studio - global library 3.0” with old templates in it ( it was just there from when i put my data back on my machine)

i have tried deleting, moving folders, reinstalling TBS etc. i cant seem to get rid of this…surely someone else has had this problem?


cheers for your time

Hi,

Did you make sure that every template file are not locked by window. This usually happens when you backup things on cd. The other thing you might want to try is change the default path to the global library to your old library (not a shortcut but the actual link to the folder on your computer).

If it does not work let us know and we will look for another solution.

Best regards,

Ugo

thanks for your reply…

i have changed the path to my old library, and when i click on “global” under templates i could see my old templates, which now i have reopened TBS and it has since disappeared.i also have 2 “global” icons under “animation” in my library, both of which if i click on them either right or left click, TBS shuts down.

another thing it does sometimes is it creates another “toonboom studio - global library 3.0” inside the original folder.

i don’t know what you mean by windows locking the template file (sorry)

i hope this information is helpful to you…

thanks, Dave

Hi,

When backuping data on cd or DVD, it becomes read only. Sometimes, when brining back the files on the hard drive it keeps the read only attribute. Right click the the library and select properties.

Make sure the read only box is not checked. Then when it ask you if you want to apply the changes to the files inside the folder click yes.
Nothing should be read only inside the global library.

Also, When you have multiple global libraries, something went wrong.

I recommend right clicking in the library (on the left side) and select the restore default option. Then instead of opening your old Global library again, just import the template inside of it in the new global library.

Hope this make sense.

Cheers,

thanks for your reply, i checked those things, they weren’t read only, i think it is just my typical bad luck with computers…

i’ll just persist with it i think, i really appreciated both your support though, thanks

Dave