Layers Poblem


so I’ve been working on a scene when I encountered a certain problem - I have a “group” of layers, and suddenly, when I add a layer inside of the group, I cannot do anything on it (I have the “forbidden” cursor). I tried creating the layer outside of the group and then dragging it inside, but the content of the layer disappears. I tried copying/cutting the content of the “outside-of-the-group” layer and then pasting it in the layer inside of the group (where I am “forbidden” to do anything) but I get an error message and have to shut the entire program down.

Help? Anyone?

Here are screenshots of my timeline and the network view. I use Animate Pro 2 on Windows 7.

As seen in the screenshot, layer is not hidden or locked, and the frame in it is selected. When I paste the drawing to that layer, error message is the usual Windows’ “This program has stopped working” message, not anything particular regarding Animate Pro.

And as far as the network view goes, I’m still learning how to work with it, so only thing I used it for is adding effects (although, there aren’t any in the group I’m having trouble with).

What are you trying to do in the layer when you create it? Are you trying to draw in it?

The group itself is not hidden/disabled, right? Doesn’t look so from the screenshot. The group itself is also not locked.

Do you select a cell in the timeline before you try to use your drawing tools?

I can see in your Network snapshot that the drawing layer is going into a composite before it goes to the multi-port-out inside the group. Not that this should block anything, but what is the purpose of this composite? Did you create this manually?

When you try to copy and paste where you get an error message, what is the error message?


Maybe it’s best to email and then you can email (or ftp) your file so that we can take a look at it in greater detail.