Layer Opacity not working on Storyboard Pro 20 using a Mac Mini M1

Hi! I’m trying to use layer opacity on SB Pro 20 on a Mac Mini M1 and it is not working - anything lower than 100% opacity will cause the lineart to disappear completely instead of becoming less opaque.

I know that SP Pro 20 hasn’t been updated for the M1 chip so I assume this is an M1 related issue - but anyone have any idea if this can be solved?

It wasn’t happening when I was using my old intel based Mac Pro tower a month ago.

5 Likes

I experienced the exact same issue on my M1 MacBook Air as well!
I don’t have a solution to the issue unfortunately, but I’m relieved to find out I’m not alone.

I hope someone can offer a solution, or that Toon Boom will take note of it and fix it down the line. :\

Please know you are not alone. I am having the exact same issue, please fix this in an update Toonboom! It is heavily hurting my workflow, up till this moment I have been more than satisfied with your product.

I am facing the same issue with the macbook pro with the M1 chip. Please look into it.

I am running into the exact same error using my M1 chip Macbook air! I unfortunately do not have a solution, but I am relieved to see that I am not the only person experiencing this exact issue.

I also assume it’s M1 chip-related. Hopefully we’ll get an update soon about how to fix this.

Same issue here, Mac Mini M1 layer opacity not working properly. Anything lower than 100% will clear the layer. Such a bummer! Hope this gets fixed soon!

Same issue here. Really hope they fix this sometime soon.

I also have a M1 machine and the opacity function isn’t working. It’s working as stated in the original post.

I read that SBPro 20 would have some issues with the M1 chip, but this was such a minor thing I didn’t think would get affected? And it’s currently messing up my overall workflow since it’s a tool that’s heavily used.

Is there a timeline when this issue can be fixed?

I have the same issue too.
I stopped fiddling with the layer opacity and started using the brush opacity.
This works for me now until Toonboom fixes this issue.

1 Like

I am still having this issue! I am using my iMac with an M1 chip and SB Pro 20. Really hoping this is fixed soon. I can see that the opacity has changed in the Thumbnail view, but not the Stage View or Camera View. Super frustrating.

Same issue for my M1 iMac

I am also facing the same issue with the new Mac Book Pro 16 inches M1Max chip… its very annoying and unsure how I can work without layer opacity!
Using opacity in my projects is of utmost visual importance and right now I can hardly work or present work …
I just emailed them and lets see if they have done something about it…

It’s been a month since I commented, and MONTHS since you first made this post, and this issue still hasn’t been resolved. What the hell are the devs even doing over at ToonBoom? This is absurd for pro-level software…

2 Likes

Did they answer to your email ?

Just plugged in my Mac mini to find the same thing. What’s with the radio silence from ToonBoom?

Curiously, when I import a video, I am able to select its track and change its opacity.

Same Issue with the New M1 MAX,

Same issue here on a new M1 Macbook Pro. How is this still a problem 6 months later?

I have the same issue. Why isn’t this fixed yet? It’s an essential feature for story artists. Could someone at Toon Boom please give us an answer? Thanks!

This isn’t really a workaround, but the opacity of the imported video layer works fine. Since so much of what I do is write and draw notes over imported QTs, it is enough for now.

It is posted right on the Toon Boom website under the notification bell.

At this time, we recommend that our customers delay purchases of computers powered by the Apple M1 chipset until we have announced compatible versions of Harmony and Storyboard Pro.

and

Releases of Harmony and Storyboard Pro fully compatible with Apple silicon processors (M1 and later) will be available in the later part of the new year.

If anything contact support and tell them your issues.