Lasso tool problem

I would like my lasso tool to be my default instead of the marquee. How do I make this change so that it is the default whenever I open the program?

This is not possible at this time.

~Lilly
Toon Boom Support

Are you wanting your select tool to be a lasso by default? If so, go to Edit>preferences>Drawing tab>options> and check Select tool is Lasso.

I hope this helps.

Gene

Thank you so much! Your tip worked!

Ah! I misunderstood the question. Thank you for the correct response.

~Lilly
Toon Boom Support