Keyframes set as Motion Keyframe even though in Preferences I have stop motion keyframe selected HP16

I have " stop motion keyframes" checked in Preferences and every time I set a keyframe it sets it as a motion keyframe. I’m using Harmony Premium 16, Mac osMojave. Not sure why this is happening. I have to constantly click on the keyframe and select " stop motion keyframe ".


Maybe something got corrupted in your user preferences.
To test this try renaming the user’s preferences folder for
the software while the software is closed (otherwise it will
just duplicate what is already there):

/Users/[your username]/Library/Preferences/Toon Boom Animation/Toon Boom Harmony Premium

Once you have done this set the “stop motion keyframe” as the default again
and test if that’s what you get when making a keyframe.