Keyboard volume buttons do strange things

Whenever I raise or lower the system volume via my keyboard it opens an “import quicktime” window.

Is there a way to change/disable this shortcut? I can’t find it in the shortcut preferences.

I’m using Animate Pro 2 on Windows 7.

Thank you.

Which set of keyboard shortcuts are you using? Animate, Flash or Studio?

Are your keyboard volume keys “F” keys? If so your keyboard settings could be set to using the F keys as standard function keys. Try unchecking this see if it makes a difference.

I work on a Mac so I don’t know where these keyboard setting is in Windows (sorry!). I have this setting unchecked so I can use my keyboard volume keys and whenever I want to use the “F” keys I have to hold down the fn button at the same time.