Jagged AI Imports

Hey,

I am sure this is something basic. I notice that my crisp lines in AI when imported into Toonboom become quite jagged. Has anyone else noticed this? Is there away around it?

Thank you,
Ash

In Animate’s Preferences open the OpenGL tab and Disable / Enable Real Time Antialiasing.
Enable this option to smooth the lines when you’re drawing.
If you zoom in more than 100 %, pixelation will appear.

Enable / Disable Full Scene Antialiasing. This is generated by your installed Graphic Card.
One can customize those parameters depending on the Operational System.
Macintosh: increase / decrease the numbers of samples, then restart Animate.
Windows: access directly the graphic cards antialiasing settings…

Regards
Nolan