Issue with fullscreen antialiasing on Wacom Companion [SOLVED]


the Wacom Companion has an IntelHD graphic driver, and no option to force antialiasing (like on Nvidia cards). We just have “let application decide” or “turn off”. Antialiasing is working in Photoshop, though.

So, how can we force Toonboom to use antialiasing ? Is there any way to tweak the intelHD in Toonboom parameters ?

anyone with info is welcome to answer!


Okay i found the solution : you need to upgarde to latest release of TBS : 10.2.2 (9744)
And antialiasing works on Cintiq Companion

Is someone from toonboom even reading those forums…?
This is a solution i could have used three months ago…

You should not expect anyone from Toon Boom to pay attention to the User forum. They have at times. However, this forum is the place for users to interact with other users.

Contact Toon Boom directly if you have something to say to them or ask them.

I have always received responses whether it has been Support or Sales I was contacting.

It may be disabled in the graphic driver to preserve resources since the Citiq Companion’s graphic cards tend to be low-performance.

Actually, you can turn on the anti-aliasing inside your preferences, under the “Advanced” tab.

Hi, I know that, it’s the way to make it work on any other machine with an Nvidia or Ati card. But on the Companion, turning on the “fullscreen antialiasing” in toonboom storyboard doesn’t change a thing.

It’s a shame because antialiasing is there and we’d just need an option in either toonboom or intelhd driver to force it to be ON