Is there no shortcut for Play button in Toonboom Harmony?

it’s kinda bummer to not having it , that the most importatn shortcut for animation. :slight_smile:

The Play shortcut is Shift + Return.

It can also be changed in the Keyboard Shortcuts under General, Toggle Playback.


Thanks a lot Steenbeck! It seem like a bug that still going around since the last post. It still glitchy for me.

I have to hold the shortcut for 2 seconds for it to run. Or else it will stop when I release the shortcut.

So I turn off the shortcut key now. Hopefully they fix that problem in the future.

Thanks again Steen