Is there any settings in Animate for a Graphics Tablet?

It seem’s as though I cannot sketch in Animate!

Even though sketching even very lightly in photoshop works, due to some settings it has.

Just wondering does animate accommodate any settings for a tablet?

Is the problem no pressure sensitivity or is Animate not recognising the tablet at all? Are you on a mac or a pc?

First of all make sure you have the latest drivers installed.

If you use Windows try disabling the Aero theme.

If it’s still not working delete your tablet preferences then relaunch Animate.

If none of this works make sure that your video card meets the minimum system requirements.

The tablet works fine in Animate, but there is hardly any pressure!
I am using Windows vista!
And all my drivers are up to date.
I will go try some of them suggestions and get back to you!

Thank you!

I have done what you have suggested, but still seems to be a problem with sketching in Toon Boom Animate.

But I can sketch perfectly fine in Photoshop.

So you deleted your tablet Pref’s and reinstalled them and still no pressure sensitivity? How about your brush settings? try setting the minimum width to like 4 and maximum to like 95 or something, just to see if that makes a difference.

Which tablet do you have BTW?

The way that the brushes work in Toon Boom is different from how the brushes work in Photoshop. You can get a variation in the thickness of the brush line due to pressure sensitivity. You cannot, however, get a variation in thickness when you use the pencil tool. You also cannot get a variation in opacity with pressure sensitivity. You can choose to use a semi-transparent colour pot, but the opacity of your brush strokes will not change with pressure.

Are you still experiencing a problem getting a variable width in a brush line when using your tablet?

Toon Boom Support